Problem mit Plugins bei WordPress.

Kann mir jemand sagen was da schief läuft?
Ohne irgend etwas neu zu installieren habe ich auf einmal bei allen Plugins folgende Fehlermeldungen:

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‚cr_popularity_stats_activate‘ was given in /www/htdocs/XXXXXXX/wp-includes/plugin.php on line 166

und diese:

Warning: Invalid argument supplied for foreach() in /www/htdocs/XXXXX/wp-admin/plugins.php on line 610

Weiss jemand Abhilfe? Ich wäre dankbar.

UPDATE:  Problem gelöst.

Danke erst mal an alle, die versucht haben mir zu helfen, vor allem @cyberfux. Der @webarchitekt brachte mich dann aber auf die eigentlich einfachste Idee. Alle Plugins deaktivieren und nacheinander wieder aktivieren. Und siehe da, die Popularity Stats haben das Problem verursacht.

Hier noch die Websites der beiden:
http://derwebarchitekt.de/
http://www.cyberfux.de/

1 Kommentar

  1. Lag ich mit Google Analytics ja nicht so weit entfernt. Kein Problem, gern geschehen – nun aber Bier kalt stellen. Halb 2 geht’s los 😉